Albums 'unavailable' in roon, but they are available directly from TIDAL


#1

Hello,

Some of the Albums from Tidal are noted unavailable, but they are available directly from TIDAL client.

Please solve this issue.

I am using your windows app.

Thank you.

Albums like:

Sam Smith …


Some Tidal Results are 'Unavailable' eg. Neil Young
Artist/albums removed from Tidal [Solved]
TIDAL: This track is not currently available from TIDAL
(Mike) #2

Hi @cong314159 – can you provide a few links to albums on the Tidal website, and also let us know which country you’re using Tidal in?

Thanks!


#3

I see this too. Example: Iris Dement - The trackless woods.
This album was visible in Tidal app, but the tracks were greyed out, for more than a month. Recently it became available in Tidal app, but still unavailable in Roon.


#4

Hello,

Here is a few links:


I am using Tidal in the US.

Thank you.


#5

The Libertenes self titled album. Not in Tidal Roon but in Tidal Browser. Streaming in Australia.

Amazon sent the wrong album!!! wanted to have a listen whether to keep.


(Mike) #6

Thanks @cong314159, but these both work for me, also using a US account in Roon. Can you try clearing your Tidal cache and report back?

This I can reproduce, although it looks like Tidal is not letting me stream the album – I’m not seeing it marked as Unavailable in Roon. Is that what you’re seeing too @Lpa? What country are you using Tidal in?

I can reproduce this as well. Checking on it.


#7

Sorry, I am still not able to play those Albums.
I have cleared my Tidal cache folder.

I can play them in Tidal browser as well as in Tidal APP.

Please help.

Thank you.


#8

Yesterday It was marked a unavailable. Now that’s gone, but when I try to play i get the message this track is not currently available. I’m on a Dutch Tidal account.


(Mark) #9

Another one (I’m on a USA account). This one works fine in Tidal outside of Roon:


(Shawn King) #10

One for me too. USA Account. Works fine in web browser, but not in Roon. http://listen.tidal.com/album/50044862


(hugo ) #11

I have added an album to my library from tidal and the tracks are shown as unavailable in Roon but I can play them in tidal’s web browser. Why is this?


(mike ) #12

Hi I’ve got quite a few albums in my Roon library that have been imported from tidal but when I come to play them Roon says not available from tidal, Also if I search for the album in tidal via Roon the album is not there , but if I search tidal non Roon search I find the album , Also a few albums haven’t been transferred to Roon from tidal

Jack savoretti written in scars is in Roon and won’t play. And album vanished in tidal via Roon
Thirty seconds to Mars have vanished and if I search tidal via Roon there’s no albums
Ben Howard is in Roon and won’t play and album vanished in search via Roon in tidal

I could go on and on. I’ve deleted my Roon on the pc and re downloaded it to no avail

Please sort this


(mike ) #13

Also I’ve tried deleting the albums but Roon says there’s no file to delete

Feeling frustrated now


(hugo ) #14

I have the same problem, I can play the album in Tidal’s web browser but in roon the tracks are classified as unavailable, does anyone know why?


(Andrew Cox) #15

Hi Guys,

I’ve merged these threads because it seems like the same issue and it’s easier to respond in one place.

Discrepancies between TIDAL and Roon/TIDAL can arise from the way the databases are updated (periodically rather than real time):

  • a rescan of the album may pull in fresh data as per this post:

https://community.roonlabs.com/t/unavailable-tidal-tracks/3867/19

  • clearing the Tidal cache may replace stale data:

https://community.roonlabs.com/t/how-do-i-clear-my-tidal-cache/4010

  • the Roon database may not have been updated properly. There are known issues here which are being worked on. Mike posted most recently about it here and there are some earlier posts in the thread below explaining the issue:

I’ll mark this thread for @jeremiah so he can let us know of any news or any other suggested workaround.

Thankyou all.


(jeremiah) #16

Thanks @andybob. Getting the copyright situation 100% synced up between Roon and TIDAL is an on-going work in progress. Minimizing the lag between Roon’s picture of the world and TIDAL’s is also in progress and should be improving in the next few weeks. Thanks for your patience!


(Simone Ratti) #17

Hello, I am currently having some troubles with the Tidal integration. I am running Room on OS X Yosemite 10.10.5 (14F27). It is happening very frequently that the Roon software cannot play some albums within TIDAL catalogue showing the error message: “TIDAL: This track is not currently available from TIDAL”. When this happens on albums that are in the library, the software shows also the message “This album has been deleted”. It is happening for example with the album: “The New Pornographers/Twin Cinema”. The same album plays smoothly through the TIDAL web app. Anyone knows how to solve it?


(Mike) #18

Thanks for the report @simoneratti – I can reproduce this issue using The New Pornographers’ album.

Will look into this and get back to you. Sorry for the trouble!


#19

Same here.

I find albums regularly that show up under “Main Albums” in Roon and either:

  • Show Unavailable in Roon, but play fine in Tidal (e.g. Neil Young - On the Beach)
  • Show Unavailable in Roon as well as in Tidal (e.g. Manu Katche - Playground)

.


(Andrew Cox) #20

Merged some further posts on the same issue