Bluesound and MQA Support?

My Bluesound Vault is showing as having no MQA capability, though I am assuming this is due to Bluesound still using an outdated RAAT version, and is therefore now considered to be a non-compliant MQA device, despite it’s ability to fully decode and render MQA from within its own app ecosystem. Is this an accurate assessment? Thanks!

Correct, Bluesound haven’t issued an update that is needed to support this yet. I don’t have an ETA for the development work on their end, sorry!

So what is the preferred setup for MQA playback with a Bluesound Node2 ? If I set MQA Capabilities to “Renderer only” for the Node2 I notice that I get higher bit rates out of the Digital Output from my BlueNode, so I assume Roon Core is doing the first unfold before sending the signal to the Node2. (That’s the “MQA Core Decoder” part of the signal path?

Yeah, “Renderer Only” or “No MQA Support” are both good options for now, since both have Roon doing the first unfold. Once Bluesound releases full MQA support, you’d want to switch back to “renderer + decoder”.

Will there be any difference between “renderer only” and “No support” at the moment?

Understood, thank you Brian. Just to be clear, if I were to set the Vault as a either a “decoder & renderer”, or merely a “renderer” right now, exactly what would the output be?

Hello @owain_thomas & @Joe_Strain,

@owain_thomas, to answer your question, the difference between these two settings in terms of Bluesound at the moment would be wether Sample Rate Conversion/Upsampling would be allowed to be applied to the stream. If you select “Renderer only”, Sample Rate Conversion will not be applied to MQA streams.

@Joe_Strain, to answer your question, setting the device to “Decoder and Renderer” will cause Roon to not use it’s built in Core Decoding when playing an MQA stream without DSP enabled. Since the Bluesound does not recognize the un-decoded MQA stream when playing from Roon, you would only be playing at the 1x 44.1/48 kHz rate instead of the decoded MQA 2x rate of 88.2/96 kHz.


Thanks to @brian for passing my query along, and, @john, thanks for the answer. I don’t claim to understand all of these intricacies, though, I’m certainly beginning to see why the MQA Core Decoder toggle was placed in advanced settings!

Though these seemingly endless permutations appear to be common sense to some of you, I’d wager that the vast majority of the Plebs would be better served by leaving the switch be and just letting Roon do that juju that it do!

I have a friend who is connected with Bluesound. I recently queried him about when Bluesound might implement the most recent RAAT and here is the response from a Bluesound product manager, “We’ve been working with Roon to implement the latest RAAT protocol – it’s currently in testing in-house and we expect it will be available as part of a not-too-distant (my emphasis) BluOS update.” Obviously, we’d all like the “not-too-distant” to mean days/weeks and not months! On croise les doigts :crossed_fingers:as my French friends would say!


That’s great news! Thanks for sharing :sunglasses:

1 Like

Now that bluos 2.16.14 is out, should the mqa settings change?

No, nothing has changed in relation to Bluesound + Roon with this release.

I tried this too yesterday. Couldn’t get my Vault to decode my MQA Roon stream, whatever setting.
On the other hand, Roon does such a good job unfolding to 88,2/96khz it really isn’t a big issue to me anymore.

1 Like

I still see dropouts with mqa - am hoping that improved mqa support will eliminate

Thanks Michael. We have been waiting nearly a year and a half so another ‘while’ wont surprise me.

1 Like

Hallelujah, brothers and sisters! Thank you, Bluesound.


So should we set bluos to decoder and renderer in roon now?


Set it to ‘Renderer only’. Roon will do the Core decode, Bluesound the second stage rendering.


1 Like

I’m using the MDC DD BluOS Modul in my NAD M32. I just updated the BluOS module to the lastest SW: 3.0.0 from Oct.,1st.

When playing MQA files from Tidal via Roon to the NAD//BluOS Modul I’m still not getting the MQA symbol in the display. I assume the Roon settings should be:Decoder and Renderer. Correct???