Can't log into the roon software

Hello, I purchased a lifetime membership a few months ago, but I’ve been unable to log into the Roon software, including the mobile app, for the past few days. My Roon server is set up on a Synology NAS, and the Roon server can connect without any issues, but the computer client and mobile app cannot connect. Could you please help me investigate what the problem is,thank you

1 Like

Please provide system details via the following link:-

Support Request

1 Like

If you are in China/Hong Kong, then there have been several reports from Chinese users with this issue in the past few days. @noris posted this recently:

Thank you for your response. I just tried switching VPNs to Japan and the United States, but I still can’t log in. I don’t know what the problem is. It was working fine a few days ago

i got the same issue as yours… roon arc cannot reach my box since this few days…

I’ve noticed from domestic forums that many people have encountered the same problem these days, and I’m not sure if the next software update will solve it.

yeah… absolutely. or else my lifetime membership was useless…

same issue here, can’t login into ROON software on windows. I also bought the lifetime membership, but recent days I cant’s see my added songs from Tidal in roon, so I tried to sign out, but I can’t sign in back ROON any more.

It’s always like this:

after waiting like 10 to 20 seconds, it’s still in this login ui phase.

Any help on this issue? Can’t live without ROON and MUSIC :frowning:

Are you based in China / Hongkong?

Yes, and most time no need to use VPN for both roon and tidal, but when ROON can’t be logged into, even using VPN it won’t work.

The issue happened time by time but recent days happens everyday, and every time if I can’t login ROON, or I can’t login tidal through ROON, I go to try tidal web player or login Tidal through my DSP app, always working, so I guess the major issue maybe on the ROON and China network issue.

So final recap:

  • Tidal’s own web player or login Tidal in DSP’s app always working (with or without VPN)

  • Login ROON failed a lot (even with VPN)

  • Even login ROON successfully, can’t login Tidal through Room, can’t read all tidal’s track into ROON (even with VPN)

  • every artist’s discography unavailable

  • Roon has this warning message always

Great thanks.

1 Like

There have been many similar reports by users in China during the last few days, you are not alone.

1 Like

I just bought the lifetime version of roon a few months ago. Have you ever encountered similar problems before? Will they be resolved in the upcoming version update

It seems to be related to the version, as I’ve been using it for several years, and 99% of the time it’s very smooth. I also never use a VPN. Occasionally, some versions may experience lag, but it has never been as serious as this time. This time, I can’t log in at all. I can only log in through restoring backups, but I can’t log in to Tidal either, and can only play local files.

Yesterday, I was able to briefly access my home computer by restoring a backup. However, the metadata display was disconnected from the server, and Roon Arc was also not available. This morning, I was completely unable to access it, and restoring the backup did not help. I hope the official can resolve this issue as soon as possible.

Correct me if I’m wrong, but it seems that these issues with log-in and sync started maybe a week ago for Chinese users. There was no version update then, so I doubt it’s caused by the version. If you are behind the PRC’s Great Firewall, that’s more likely the cause.

1 Like

If it’s due to the Great Firewall, is there a way to solve this problem? The VPN I’m using can switch locations, but it doesn’t seem to work

Roon Support said in one of the other threads that they are investigating

Could you please provide the link to this post so that I can keep track of the latest developments? Thank you

I think this is probably the most central thread

I think that’s for a different issue - a problem with Tidal synchronization.

The issue here is likely being caused by some change in the PRC Firewall - and that may be beyond Roon Labs ability to fix.

@support - do you have a view on this? Thanks.