GUI Missing Text (Win 7 & Win 10)

Core Machine (Operating system/System info/Roon build number)

Synology DS916+/ Raid10 configuration, latest DSM 6.2.2-24922 update 4 / build 521 stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Gigabit ethernet / LAN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Windows 7 64 bits & Windows 10 64 bits

Description Of Issue

Hi guys,
Not sure if this got posted already, new here on the community.

After running the trial successfully on all my devices, (android, windows, chromecasts, synology) I decided to purchase roon for a year. It just auto-updated the roon software on my two windows computers (forgot to turn that off). After the restart I ran into these problems:

My windows 7 displays this, interface text seems to be missing all over. Switching theme didn’t help:

I know windows 7 is somewhat outdated. Installing the previous saved installation file makes the interface readable again, until signing in with the core. Right after that, the auto-update starts right away, since I am not able to turn that setting off or cancel the install quick enough. Disconnecting with my network makes the interface log out without me letting to go into the settings.

So I figured let’s give it a go on my windows 10 computer, after the auto-update there and reboot, it crashes on loading just right away, also the artwork never got displayed every time I tried:

Connecting and playing with my android device with the latest 521 update works fine. Just my two windows machines are down now. Before the update everything worked fine.

Any thoughts?

Hi @Ette_Croquette,

What GPU is fitted into these Windows Machines?

There have been some reports of this and the Roon guys are investing… see …

Roon 1.7 B521 Missing Text With Radeon GPU [Under Investigation]

1 Like

Thanks for the reply, and pointing that issue out to me Carl.

My Windows 7 machine is running an ATI Radeon HD 4800 series chipset, so that makes sense I guess.

However, the Windows 10 laptop is running an Intel HD Graphics 4000 chipset.
If the team needs more information from me, please let me know. Happy to help.

1 Like

Thanks for the update, whilst waiting for support… may I suggest checking that the latest graphic drivers are installed on those machines (goto the Intel and Radeon sites rather than Windows).

Thanks for the driver update suggestion!

Roon on the Windows 10 machine starts correctly again after updating the Intel driver manually.

Unfortunately I’m already running the latest Radeon driver for my Windows 7 GPU. It’s a really old one, the Radeon HD4890 to be precise, without any driver updates for several years now. Never bothered replacing it since everything just kept running fine. Maybe now it’s time to do so in case the team cannot figure this out… :wink:

1 Like

Hi @Ette_Croquette,

As noted in the link above, we are currently investigating the issue with missing text on older Radeon GPUs.

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

1 Like

A post was split to a new topic: Roon GUI text lost and most of every thing Acer aspire Radeon GPU

Sure I would, I just sent the link towards you in a direct message.

A post was split to a new topic: Roon will not display after login

A post was split to a new topic: Roon GUI Issue - Win10 with old Radeon GPU


We’ve released a new update, Roon 1.7 Build 528, which contains improvements that we believe will help with the issues you are experiencing here. Please see our release notes below:

The Team At Roon Labs

1 Like

Yes, after the update to build 528 the text is back in the Roon interface on my old win7 radeon chipset machine! :smiley:
Thanks a lot guys!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.