No audio devices in core

I have a problem with selecting an audio device on the computer running core. Sometimes it lists my devices but other times shows nothing. Also, those times when devices are listed under the Core I can’t play music using JPlay ASAI driver. See the screenshot attached.

My problem seems to be ignored. How can I get some help with my issue?

Overlooked more than ignored, methinks.

I wouldn’t touch JPlay with a stick if I was paid to, so I’m afraid I’m of little help here – but let’s flag @mike and @vova for follow-up.

In the mean time – it would help greatly if you could describe your system as laid out here:

Yeah, sorry for the delay @Go_Ga – I think we must’ve missed this when you first posted.

Let me know the details of your system (as @RBM mentioned) and we can take a look at this.

If you’re not seeing any zones connected to your Core that probably means something is crashing Roon’s audio process. It might be worth disabling JPLAY to see if that helps get things stable, and then we can take another look at this.

Thanks and sorry for the trouble!

Hi @mike,

My system is as the following:

Hardware: Lenovo t410 laptop with 8Gb of RAM and dual core i7 CPU
OS: Windows Server 2012 running in the core mode
Software: Audiophile Optimizer 1.4, Fidelizer 7.1, Process Lasso, JPlay 6.2

ROON 1.1 was working OK and I never had a problem recognizing JPlay ASIO driver before. I also have Foobar2000 and Infinity Blade players that work fine with the existing JPLay ASIO driver. I also tried disabling Audiophile Optimizer, Process Lasso and Fidelizer with the same result.

What do you mean by disabling JPlay? The JPlay service is stopped and I still can’t see any audio devices.

Thanks @Go_Ga – can you confirm whether you’re running any firewalls? What audio devices are connected?

Firewall is disabled

Hi @mike,

I moved my ROON Core to Linux running under VM (don’t know if it’s a good idea) and left only the bridge on Win2012. Now I can see all my audio devices under Win2012 and can play music. However, I now have a different problem that I posted in another thread: Tracks stuck in “Adding Music To Library” (due to file corruption issues) [Solved]: