Program won't load past intro splash screen

Hi there. I’m on a Win10 64 bit system. Problem started about 4 days ago - presuming something to do with the new version…

When I launch the app, I get the normal intro splash screen and then a white app window… Screenshot is attached.

I’ve tried with and without my VPN on, and have un-installed and re-installed a handful of times. No luck.

Log file is here:!AuE9eTuCJl-Mhpg1XXSi4_95sfBQAw


1 Like

Hello @Bret_Schnorenberg,

Please describe your setup in details using this FAQ as a guide.

Also, would you mind to do the following test:

  1. Close Roon
  2. Go to C:\Users\YourUsername\AppData\Local\Roon
  3. Move all folders accept the ‘Application’ folder to any other folder (do not delete them, because that’s your actually database which contains all edits, playlists, play history etc.)
  4. Launch Roon
  5. Let us know if you are getting the same result

Thanks in advance.

Did as instructed - no luck - also this is a fresh install so I haven’t got anything in the database

Here is my system info:

System Manufacturer Razer
System Model Blade
System Type x64-based PC
System SKU RZ09-01301E21
Processor Intel® Core™ i7-4720HQ CPU @ 2.60GHz, 2601 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date RAZER 3.15, 12/22/2014
SMBIOS Version 2.7
Embedded Controller Version 3.06
BaseBoard Manufacturer RAZER
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = “10.0.15025.1000”
User Name Brets_Laptop\Bret
Time Zone Pacific Standard Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 10.7 GB
Total Virtual Memory 31.9 GB
Available Virtual Memory 26.1 GB
Page File Space 16.0 GB
Page File C:\pagefile.sys
Device Encryption Support Reasons for failed automatic device encryption: Hardware Security Test Interface failed and device is not InstantGo, Disabled by policy
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

My “setup” is really, really simple. I just use Roon to stream Tidal to a USB dac/amp (OPPO HA-2 or LH Labs Geek Out V2) with headphones. No local music, NAS devices, etc.

I moved all the folders listed to a new “Roon2” folder, but there was no change in launch behavior.

Perhaps worth mentioning, it does seem strange that Roon does not install to a standard Windows Programs File/Programs File (x86)… Is the entire Roon application directory meant to be located in the Users/…/App Data directory?

Also, for trouble shooting purposes and per other support topics, I did try toggling which GPU Roon used - exclusively using integrated graphics and Nvidia card. No change. Also tried running with admin permissions and in compatibility mode, just for kicks. No joy there either.

Were you able to access the log file I linked to? JPG’s are included here. This is from the most recent launch attempt, after removing files from the Roon directory.


Just as an explanatory side note, yes, this is by design. See:

Thank you Geoff. Any luck in determining why the program won’t launch correctly?

Um, I don’t work for Roon. Let’s just check that @support have got your log and will follow up with you…

1 Like

Hi @Bret_Schnorenberg ----- Thank you for all of your feedback here and my apologies for the slow response. I wanted to touch base with you to let you know that I have consolidated all of your information and logs into a ticket so the information can be evaluated by one of our developers. Once they have updated my report with their thoughts / findings I will be sure to touch base with you ASAP.


Thank you Eric. Do you have any updates at this point?


It seems that i got the same problem. Roon was working fine this morning, but i had a warning about my Tidal account not was active, duo i had a new credit card this month. After i activatied my Tidal account & tried to open Roon i went to blank screen.

Im on a trial account.



Hey again

I deleted my Tidal_account file in C:\Users\XXXXXX\AppData\Local\Roon\Database\Registry\Core

& i works now again -)



Nicely done, we just fixed a bug in this area.

@Bret_Schnorenberg, would you mind going into the database on your Core and deleting this file:


You can find information about where to find your database here. Let us know how it goes.


Hi Mike. Thanks for the suggestion, but I do not have a tidal_account file in the directory referenced above.

Also - on previous suggestion, I have already tried moving/deleting all the folders except “Application” in App Data\Local\Roon directory. That did not fix the problem. I mention since that would have effectively deleted the tidal_account file, if it were there previously.

A post was merged into an existing topic: 1.3 install - windows 10 - Surface Book - white screen - both GPUs

Hey @Bret_Schnorenberg – sorry for the slow response here.

Are you still having an issue here? If so, just let us know by flagging @support and we’ll take a deeper look at this.

1 Like

A post was split to a new topic: Restart Roon Trial?