Roon App on iPad closes immediately after opening

Roon Core Machine

roon nucleus from 5 yrs ago

Networking Gear & Setup Details

Nucleus connected to standard ISP supplied router

Connected Audio Devices

DCS ONE- DAC Streamer

Number of Tracks in Library

that I dont know. this is for a client. fair amount, maybe alot??

Description of Issue

Client called and said that music was playing on auto mode, but whenever he opens the ipad app, it shuts down immediately.
Tried roon on his phone and that would not find the core.
shutdown all apps, rebooted ipad.
rebooted core and now music not playing
iPad app will still shut down immediately

Is Core and iPad remote on the latest versions (don’t forget that the iPad needs to be updated from the App Store). Did he try uninstalling and reinstalling the iPad app?

On the phone, did he ensure that it was on the correct wifi network?

What does “playing on auto mode” mean?

1 Like

Hi, Thanks for the response.
Core, pretty sure current because i was there last week, but will see about that, although can’t open the app to tell…
Will def have him check iPad updates!
Have not had him uninstall the app yet, very challenging to work with him on apple tech over the phone, so I have to go slow or it costs me a 50 mi trip :slight_smile:
But yes, that was definitely my thought too.
correct network yes i believe so since all other apps are working fine, just the roon not behaving
Auto mode…said that it is just playing music one after the other like radio

Any more thoughts??
Thanks so much!!


iPad has been updated last week

I feel with you regarding the challenges working with the client! :slight_smile:

With the core, there were some posts recently where apparently Nucleuses and other cores got stuck on an old version which went unnoticed but at some point remotes started crashing, if I read that correctly. Roonlabs could remote update the cores then. It may be difficult if the client is tech challenged, but you could check the software versions by connecting to the admin page of the Nucleus in a browser

Regarding the phone, other apps the client has will most likely work on the cell network but Roon will not. If they forgot turning on wifi, that would lead to the phone not finding the core, and the client might not notice the wifi thing

Autoplay: OK, some Roon Radio I guess. This is good because the Nucleus as such and the network is most likely working. And normal that it stops after rebooting the Nucleus.

If we were sure that the phone was on the wifi (and we are not) and there was an issue with both the phone and the iPad, we would have more info. If it’s only the iPad crashing, it might still be the mentioned core version issue or simply some app problem that might need an uninstall/reinstall. (Which would also lose his in-app settings - not much, but he might not be happy)

ipad is wifi only

Yea but the phone is not. Based on what we know, the iPad app might simply need an uninstall/reinstall (it happens) and it would have worked on the phone if the phone had been on the wifi - and we are not sure that it was.

client telling me he has blue check next to his wifi network

on the phone. looks like he is on network, but having trouble geting him to be able to shut down app… and restart

OK good. Based on the known facts and the recent threads I lean toward the core-stuck-on-an-older-build issue, because that happened repeatedly recently. Have him check the software versions of the Nucleus in the browser if that’s possible

I am going there tomorrow morning… haha. was easier for me to just go…
I will bring my laptop and log in etc.
thank you so much for the help. I would not have figured that out by myself.
Do i just need to scan for the ip then to get into the browser?? what is the process for getting in?

The correct versions are´:

Application Version
Roon / RoonServer 2.0 (build 1211) production
Roon ARC 1.0 (build 145) production
Roon Remote (Android / iOS) 2.0 (build 1211) production

Some people seem to have got stuck on older RoonServer build. Not sure if there was an issue causing this or they just didn’t have autoupdates enabled and ignored updating. Then at some point with the latest remote versions this combination started crashing the remotes, meaning they could not update from the remotes anymore. The threads I linked have solutions for that.

I hope this is the issue. In any case, I have also moved your thread to the #support:nucleus-support area of the forum, official support should find it sooner or later :slight_smile: