Roon Connection issue

While listening to a selection the music froze as well as the speaker and I cannot unfreeze it, refresh it, or disable it. I also cannot change to another room because there is no sound from anywhere, I have not disconnected the speaker, YET, but since this is never happened before I thought there might be a quick fix. I have the same setup for Sonos and there is no problem. The speaker in question is a SONOS Play 3 if that helps. I receive the sound bars from the speaker but no sound and there is no progress and the music seems to be stuck about halfway through the piece. I have tried resetting the iphone(where it started) to no avail and the same thing happens on another machine connected to the same network, So whatever happened also affected the other machines. Very strange. I read the other applicable posts and do not see anything similar and as long as I do not lose my files I will try anything.

You might like to start with some more detail so the @support and other here guys can get something more to go on.

hi @popcorn,
I experienced the same issue last weekend. My daughter played some music using a Sonos Play:3 as output device. She skipped a few tracks and touched the waveform of the music accidently. Suddenly the Roon Remote app was frozen and the music stopped playing. I was not able to transfer the music to another zone. I also couldn’t start new music.

I first tried rebooting the Play:3 with


which didn’t help.

The only way to solve this issue was stopping/starting the Roon Server (in my case running on a NUC machine with Ubuntu 16.x). Afterwards I was able to start playback on the Sonos device again.

Hope this helps.

Forgive my ignorance but how does one stop and start the Roon server?

Well, that depends on what OS you are using. On windows, I right click on the RoonServer icon in the notification tray and choose Quit, which stops it, and then double click the RoonServer application to restart it.
With ROCK, you can go to the admin webpage and choose to reboot.

What OS are you asking about?

@popcorn As I requested could you please provide more info per link I posted above. This will allow those here to know more about the setup and offer some things to try and how to go about it based on your setup. Please give us more information so we can help you.

Too easy. Stopped and restarted and now everything works. Never had that happen before. Been using Roon for close to 4 years I believe and first time everything froze. Of course with the QNAP I now have more files with more to come so I guess I must be careful about I add and delete info.