Roon doesn’t play 88,2 khz albums on NAD M33 with Dirac Live [BluOS Team Aware]

For reference

I don’t know, but there was this post in the third one of the linked threads:

So that would make it seem like a Bluesound issue

Thank you for your follow up on this matter. I’ll be keeping an eye on your progress as I have a M33 as well. Best luck with it mate.

Hi all,
thanks all for the information you shared. Ok, good to know that it is not roon. Ist seems that it is on Bluesounds side. As Dieter_Leonard I will track this also.

I just stumbled over this 88.2 KHz issue on my M33 as well. But I’m not sure it is a Bluesound Problem, as 88.2 /24 plays fine over the Bluesound app. Just Roon seems to have aProblem here.
either way, it would be nice to get this solved for good

It’s a problem between Bluesound and Roon but Bluesound confirmed it is their problem to fix in the quote that was posted further up in this thread that I linked in your other thread:

Roon Core Machine

Synology ds920+ 8gbram, dedicated ssd for Roon

Networking Gear & Setup Details

Cisco switch, ASUS router rt-ac88u

Connected Audio Devices

NAD 3050 LE Roon ready. Ethernet
Audioquest dragonfly cobalt. usb
Dell xps 17 9700. Ethernet/ WiFi
iPad 11 Pro . WiFi
iPhone 13pro. WiFi

Number of Tracks in Library

Only tidal

Description of Issue

Enabled Dirac live full on my NAD 3050LE roonready device.
Now I cannot play MQA music anymore. It just won’t start playing. If I switch off “enable MQA core decoder” I hear music again. But then the decoder is not working anymore. The nas is doing the hard work. See picture attached.(0632)
(I have the same problem when switching off dsp and audio levelling in case you were wondering

If I disable Dirac and then switch on “enable MQA core decoder” it all works as expected. See second picture (0633)

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.