Some performances are not displayed in All recordings

Roon 1.8 build 806

Occurs on some albums.
This is especially true for albums that don’t exist in Roon meta database.

1 Like

Please check if “Complete recordings only” is set to on in the dropdown list under “Recordings by…”. If so, deactivate it.

1 Like

Thank you very much!
When unchecked, the number of recordings increased to six. What kind of function is “Only Complete recordings”?

I somehow understood what it was like.
But how do you determine complete and incomplete? Both “Henryk Szeryng / Helmut Walcha” and “Glenn Gould / Jaime Laredo” have 4 movements, so I think it’s complete recordings.

@support This “feature” was introduced in Roon 1.8. Roon devs admitted it was experimental, and based on external data grabbed fom somewhere they won’t mention. This issue has been raised many times before. Roon answer was that it can help some people comb composition excerpts from their searches, and if they are not satisfied, users just have to turn it off. As simple as that. Problem is: how do you turn it off when (I suspect this was your case) you do not know of its existence or forgot about it?

I suggested that the UI be modified to clearly show the current setting of this “feature” at the top of search results. Will this ever happen ? Only Roon knows. In the meantime, we can keep reminding them.

I agree with you.

I have also read and understood these topics now.
Thank you very much.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.