"This track is not currently available" TIDAL error message

I last chimed in 16 days ago on this issue. I do have a separate ticket about my Roon database crashing and possibly having a bad hard drive in my Intel NUC running ROCK. As part of troubleshooting that issue, I restored my Roon database from a backup onto my old MacBook Pro as the Core. Anyways, just sayin’…I still got the error message “This track is not currently available”. Although, it seems to be happening less often now than it did while running ROCK on the NUC. Interesting.

Glad I came across this thread, as I’ve been experiencing the same issue – interestingly, also since around Thanksgiving. In case it helps, I wanted to point out a few times (ET) from over the long weekend when I got this error message:

  • Sunday, December 31 at 2:32 pm

  • Sunday, December 31 at 7:20 pm

  • Monday, January 1 at 1:16 am

Hope this helps.

Same here Wednesday 18:58 /19:13 / 19:22.

A common issue for me. Roon Server on Synology 916+, on SSD.

I had the same issue when using ROCK on a Lenovo W530, but has not had a problem since changing to a Mac Mini as Roon Server. Could it be a Linux ethernet issue that’s coursing the errors?

@BK_Audiophile and @Highfi ---- Thank you for chiming in and sharing your feedback with us and providing some timeframes as to when the issue was observed :thumbsup: Very appreciated!

Moving forward, as I have done or others in this thread I am going to be enabling diagnostics on your accounts. What this action will do is the next time the application is active on your core machines a diagnostics report containing a set of your Roon logs will automatically be generated/uploaded to our servers. Once I have received the reports I will confirm that they’ve been downloaded and will be attaching them to my report which is with our tech team who has been handling this investigation.

Lastly, would you kindly please provide a brief description of your current setup so we have a better idea of the gear you’re working with. Highf, I saw that you have already provided us with some details, if you could expand on this information a bit further it would be very appreciated!

Again, many thanks!

My pleasure, happy to help. Running Roon on a Sonic Transporter i5, which is networked to a DirectStream Jr. via the Bridge II. (DSJ and BII both have the most up-to-date firmware.) For what it’s worth, middleman is a Cisco ToughSwitch.

Thanks very much for looking into it. Please do let me know if there’s any other info I can provide.

1 Like

Any more news on this. I am still getting this issue at pretty much anytime in the day now.

Just did some searching on Tidal problems. Looks like its not necessarily just with Roon. Might be Tidal itself.

Wondering if introducing MQA has caused this, as it would require more server bandwidth their side to keep up.

I’ve had this recently too…trying to stream high bitrates to RPi via wifi…not the error I would expect but not so much a tidal issue as it is a bandwidth issue from roon to the endpoint.

The “Track not available” message occurred again January 8, at 7:59 pm to me here in Pennsylvania. It’s taken me so long to respond because the incidence of the problem has greatly reduced in recent weeks.
James Heckman

Thanks @James_Heckman! I have enabled diagnostics on your account so we can take a look at those time frames in the logs we receive attached to the report. Once the application is active on the device hosting your Roon core the report should be automatically uploaded to our servers. I will keep an eye out :wink:


Thanks, Eric. I’ve just turned on my iPad (Air 2) and activated Roon working in my Antipodes DX server, although it’s not actively playing music at the moment.
James Heckman

Hi @James_Heckman ---- Thank you for touching base with me, appreciated!

I just checked our servers and it looks like the report is only partially uploading. I am going to re-enable diagnostics and see if the report pulls successfully.


A second report here. The problem occurred again last night 1/12/18 at least three times, 651pm, 754pm, and 812pm. Again, I am in Pennsylvania. Thank you.
James Heckman

A third report here. The problem occurred again last night 1/13/18 at least three times: 708pm, 716pm, 717pm, in Pennsylvania. In addition, often when beginning play and the “track not currently available” problem did not appear, nonetheless in the initial few seconds of play there was a “hiccup”, meaning brief pauses or interruptions in play. This lasted only seconds and then normal play resumed.
James Heckman

I don’t know if a fourth report would be useful, but here it is: on 1/14/18 the problem occurred twice, at 238pm and 636pm in Pennsylvania.

I’ll withhold any further reports unless hearing otherwise from you. Thanks for your help with this.
James Heckman

I’ve also seen this error message several times over the last couple of weeks. :disappointed_relieved:

I too have been getting this issue, also beginning around Thanksgiving. My Roon setup is Tidal-only and very rudimentary: Roon Core on a Lenovo running Windows 7, Ethernet connected. Endpoint a second Lenovo running Windows 7 and a Meridian Explorer DAC. I’m in Tallahassee, FL and experienced the issue on all tracks I tried to play last night at ~10:30pm, as well as all tracks I tracks I tried to play at other times of the day yesterday.

EDIT: FWIW, today, I have able to get normal playback today by using the “Go to Tidal Version” trick others described above in this thread.

Since I only use Tidal within Roon, I’ve been confused by this feature lately. I don’t recall whether it’s always been there, or was add/made more prominent by a recent Roon update. At any rate, adding this additional info in the event it helps the Roon team looking into this issue.

2:40-2:45pm, I’m getting the error on every track I play, whether it’s the “Tidal version” or not. So, for me in North Florida, Roon is essentially unusable with Tidal.

All ---- Thank you again for your feedback and more importantly, thank you for your patience here. We understand how frustrating these types of issues can be so we appreciate you working with us to try to get this resolved.

To offer a quick update our QA team is actively trying to get this issue consistently reproducible, so our developers can resolve it. Obviously, the intermittent nature of the issue makes this a bit trickier, but we’re optimistic that we’ll be able to get this pinned down soon.

While I can’t make commitments about when a release will contain a potential fix, I did want to reassure everyone that this is on our radar and is actively being looked into. We appreciate everyone’s patience!


1 Like

Just sayin’… Roon was basically unusable for me between 9 and 10 pm tonight. Many, many tracks either non-started with this error or cut out half way through (totally new manifestation of the error). I know this is being looked at, and the support team has been truly terrific, so just reporting the exceedingly high number of incidents in a very short time. FWIW.