Audio file loading slowly since Roon RAAT support


(Nick Baker) #1

Has anyone had a problem with “An audio file is loading slowly” or “A qobuz file is loading slowly” since upgrading to Devialet RAAT support. I am getting them when skipping tracks or going back a track. If I switch back to Roon AIR and do the same thing it works perfectly. Makes me think that it is not a network/hardware problem.

I have a 500MB full duplex fibre connection here and am on a Gigabit hardwired network.


Audio file loading slowly since Devialet RAAT
(David Payne) #2

@NickB, no problems here with audio files so far, I do not use Qobuz, so can not comment on that.


(Thorsten Vieth) #3

Yes, I had this a couple of times yesterday as well. Same as you, it only happened when skipping files (was only playing from my local library, not Qobuz at the time).


(Paul Williams) #4

I have had it once. The Qobuz.track had been selected through Roon Radio and simply stopped playing with that message of a track loading slowly. I haven’t noticed the problem with my local library - and I have spent a lot of time listening since the upgrade.


(Petri K.) #5

Yep. I also got these errors a few times yesterday (with local files and with Qobuz streaming).


#6

I’ve seen the error a few times, but only when I’ve been messing around.

My problem is that I’m getting frequent (a few times per track) drop outs, sometimes they are very short periods of time, other times for a few seconds. This is with up sampling to 192, I’m about to try without up sampling and see what happens.

I’ve never had a problem with AIR, and still don’t when I swap back to it.


#7

With up sampling turned off I listened to a whole 44.1 album from tidal without problems. Playing some 96/24 now, up sampling still on, getting the occasional drop out, much less than with up sampling on though.


#8

PS My Devialet is still showing as uncertified, if that makes a difference.


(Michael) #9

I have to think RAAT is eating far more bandwidth than AIR does, but i’m dismayed that I can’t get hi-res streaming to work well to my Devialet via RAAT. There’s got to be something going on on my network, but this is the first and only time I’ve had a problem with it.


#10

I just had a tiny blip playing 44.1 via Raat, I’ve given up now, gone back to air until there is an idea how to fix this.


#11

I looked at the bandwidth usage on my Windows core box, Raat seems to use slightly more than air, but not much, and not a lot for a gigabit network.


(Michael) #12

Hmmm, so if it’s not the network bandwidth then WTF? I can’t believe my Win 10 i7 PC isn’t up to snuff. What else could it be? I’d blame Devialet but most folks are not having this problem.


#13

One thing I noticed when looking in task manager was the bandwidth for air was very consistent, but Raat was not consistent, it probably averaged a similar amount, maybe slightly higher. The very consistent rate makes sense, as music is played the buffer is refilled, and I would expect the systems to settle quickly into a pattern. That’s not too say there is something wrong with a spiky rate, only roon would know what it’s meant to look like, and why.

Let’s wait for Roon to comment.


(Thorsten Vieth) #14

Moving further discussion to here, which seems to be the more appropriate conversation.
I came up with a workaround, which I hope will help figure out what’s going on. When I get the “loading slowly” error message, which happens sometimes both on Qobuz and on local files, all I need to do to get the Devialet playing again is to switch to another zone in my setup and play the album there for a few seconds. When I then switch back to the Devialet, the album plays without problem or error message. In my case, I just have to switch briefly to a Bluesound Node that I have and then back again, which has done the trick a couple of times now.


(Pim) #15

I just had it happen to me so I did a search and it’s happened to others before too. There’s a thread about it here where the solution was to turn off IGMP on the router. I did that and am now playing 192 MQA converted to DSD64 (Don’t ask why. I just wanted to try something that requires my mac to work hard) without a hiccup.


(Petri K.) #16

I have tried both (enabling and disabling IGMP) with the Orbi router but I’m still experiencing this problem.


(Nick Baker) #17

Just looked at my router (Livebox Fibre router) the closest thing I could find to IGMP was UPnP IGD which apparently is used for gaming and instant messaging, turning that off seems to have fixed but will have a proper try later, have to go out.

Many thanks Pim


(Pim) #18

IGMP has something to do with the router ‘listening in’ on what’s going on and if it’s streaming music or video it opens up a seperate channel or something. I actually turned it on because I had trouble streaming with my iPhone. UPnP IGD doesn’t sound anything like it. But hey, if it works, it works.


(Nick Baker) #19

Having just read up about UPnP IGD I think I would rather it was off not on anyway so a good pointer anyway.


(Petri K.) #20

Hmm. I started using Wifi instead of Ethernet. Wifi seems to work really well here. I’m no longer seeing error messages that audio file would be loading slowly (or any other error messages). It looks like that the problems that I experienced before have something to do with the Ethernet.