Can’t find Nucleus

I am wondering why on several occasions, I am not able to connect to Nucleus, whether from my iPhone or iPad. There’s absolutely nothing wrong with my network and the only way to reconnect to Nucleus is to restart it (power off, power on). Can we do some troubleshooting? I’ve enclosed a screenshot of what I experienced, this is not the first time. I am wondering if the Nucleus, which is not cheap, was a good investment. Thanks. Benjamin

Hi @Benjamin_Pitot,

What is your network setup like? Can you list the model/manufacturer of all your networking gear?

When this issue occurs, is both the iPhone and iPad unable to locate the Nucleus or is it just one of these devices that’s unable to locate it?

When this issue occurs, is the Nucleus Web UI still visible?

Thanks Noris. Whether I am on my iPad or iPhone, it doesn’t find Nucleus. I’ve attached screenshots of Nucleus Web admin including a list of devices attached to my network. Let me know if there’s anything else you need, hope we can get this issue resolved soon. Thanks!

Hi @Benjamin_Pitot,

Thanks for the screenshot! I am looking though it and I notice the Nucleus is connected to the primary Orbi router while your iOS devices are connected to the satellite. If you try connecting your iOS devices to the primary router instead, do you still see this issue?

While I appreciate you posting the screenshot, my main question here was - when this issue occurs (as in the Nucleus is not accessible), does the WebUI continue to remain accessible? This will allow us to determine weather the issue is impacting the Nucleus itself of just the connection between the Remotes and the Nucleus.

Appreciate your prompt reply Noris! The way the Orbi work (router + satellite) is a little complex. I don’t have control over which devices connect to either the router or satellite i.e. it’s done automatically. For example if I am downstairs with my iPhone I’d connect to the router, whereas if I move upstairs it’d connect to the Satellite.

Regarding accessing the Nucleus web UI, I didn’t know you could access it via the IP address provided in Roon so next time this happens I’ll try to connect to the web UI and let you know if I’ve any issues accessing it.

I’ve noticed on the Nucleus OS, there’s a Reinstall button, should I click on it or leave it as it is?

Hi @Benjamin_Pitot,

Yes, I understand. My question here is though, if you keep your iOS devices on the downstairs area (assuming they connect to the main router), does the behavior still occur? This would allow us to identify one possible area of when the issue starts.

Please do check, as this would allow us to confirm if the behavior is due to the Nucleus or due to the networking.

You could try reinstalling the OS, but just as a precaution I would advise performing a Backup of your current database. Reinstalling the OS shouldn’t impact your database, but it’s better to be extra-cautious than not.

@Benjamin_Pitot. Try putting the Orbi in AP mode. Just as a test.

@Larry_Gelman, - Thanks.

I’ve restarted the OS on the Nucleus, so far has been running for almost 2 days. I can easily connect my iPhone or iPad to it and access Roon software so it seems restarting the OS may have helped!

In the meantime, I’ll monitor and let you know if I encounter any issues. Thanks and have a great weekend!


@noris - just to say the Nucleus has been running for more than 9 days and I’ve had no issues connecting all my devices to it. It seems the Nucleus OS restart helped, cheers!

1 Like

Hi @Benjamin_Pitot,

That’s great news! If you have any other issues just let us know and we can take a look, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

@noris - Hi! I am experiencing the same thing as before (topic: Can’t find Nucleus); I am able to access Nucleus and the Web UI but unable to hear anything… there’s that same blue or white line going rapidly from left to right. I tried and got the same results whether I am on my iPhone or Mac Pro. Could we please fix this? Thanks.

Updates: in Roon software, under Services menu, when I click on Tidal Edit button, I see “Syncing library now” under Last Library Sync… could this be the reason and why is it doing this? I am able to access just Tidal desktop and the music plays fine.

Updates 2: Logged out from Tidal in Roon > Services then logged back in and now I am able to listen to my tracks in Roon! FYI, in the Tidal Edit button there’s a “Sync Library Now” in blue color under Last Library Sync, not sure if you’re suppose to click on it, for now I won’t because I may still get the “Syncing library now” and unable to play my tracks again… anyway we need to find out what’s going on and how the synching process works, thanks!

Hi @Benjamin_Pitot,

Sorry to hear that the behavior has returned again.

Can you share a screenshot of the current sync status? Has there been an auto-sync since your last post?

Thanks Noris - just this morning I am experiencing the same issues… please refer to the screenshots below.

  1. What’s the syncing for?
  2. Can we disable this?
    Hope to hear from you soon, I can’t always log out and login from Tidal every time this happens.

Updates: signed out then signed backed into Tidal, here’s a screenshot:

Updates as of 6th April 2020 - I am seeing the same thing again and I am not able to listen to anything, screenshot provided below. I am now having to revert back to Tidal, I can’t continue to login and log out from Tidal everyday.

Updates as of 6th April 8pm (Singapore time) - logged out of Tidal then logged back in but still getting the same issue, unable to play any tracks. Checked and was able to access Nucleus Web Interface and decided to restart the Roon Server Software, after that the tracks are able to play. Could we please check what’s going on? Thank you.

Same issues here, although this is a workaround, Roon support team have to fix this issue, understand it’s a server side issue and I read on this forum there was a fix back in 2019. We’re now in 2020 and obviously this isn’t fixed for everyone. I am a huge fan of Roon but this issue seriously needs to be fixed once and for all.
cc @noris

Hi @Benjamin_Pitot,

I’ve gone ahead and activated diagnostics mode for your Nucleus, and what this action does is automatically upload a log set to our servers next time it’s online. Once these logs are received, I’ll take a look to see there are any clues I can gather from them, thanks!

Appreciate the updates Noris, thanks.
If the syncing issue happens again, I’ll send you a screenshot.

Hi @Benjamin_Pitot,

I have been on the lookout for the diagnostics report I mentioned and it doesn’t seem to be delivering properly to our diagnostics servers. Has this behavior re-occurred since your last message?

If it does can you please note the exact local time + date the issue occurs and manually send me a copy of your Roon logs by using these instructions? The best way to get them over to me would be via a shared Dropbox / Google Drive link, but if you don’t have either method, just let me know and we can discuss alternate upload methods.


Hi Noris - everything working as expected… here’s a screenshot, I’ll let you know if the issue reoccurs. Thanks!

1 Like