Cannot get ARC to work in my car

You don’t need to walk around the block…just turn off WiFi to test from the comfort of your home. Why do people keep saying to do this??

1 Like

If walking around the block is that much of an ordeal, you can just turn off WIFI. Geez.

No offence taken. I have tried outside. 5G signal. Shows as connected to core but tracks either spin or it then says not connected to core.

I am assuming i don’t need to download what i want to listen to. That sort of defeats the object of it

You’ll need to get this sorted out first. You should be able to stream from your Roon core to your phone over a cellular connection.

Walking is good for you!

Reviewing this it appears ARC is not configuring itself automatically to work outside the home. I’d suggest you open a post in support category (or maybe a mod can move this). Solving this will require “jargon” however. When ARC does not automatically configure itself there can be thousands of reasons and narrowing down the problem requires at least some jargon.

You can try looking through this known list of things which others have done to work with specific hardware and Internet service providers.

I have this terrifying vision of thousands of audiophiles in overpowered luxury sports sedans careening all over the road while trying to navigate Roon’s UI on a tiny panel to the right of their steering wheel…

Or the left side, I suppose, in the British realms.

Thank you.
Please can a MOD help.
Given there’s no customer service number I would welcome someone helping that represents Roon.

Are you sure you have ARC working correctly for remote access? Show us a screen shot of what you see in he Settings → Roon ARC window. That will tell us a lot…

Hi

It says ROON ARC 1.0.23
Build 100059

And my sign in email

No, from your Core, not you remote device.

Error message as follows

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“31.aaa.bbb.ccc”,“router_external_ip”:“null”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“10.0.0.1”,“found_upnp”:true,“error”:“<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/\” s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/\“><s:Body><s:Fault>s:ClientUPnPError<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">501ActionFailed</s:Fault></s:Body></s:Envelope>”}
}

Roon ARC is not going to work in your car until you fix this error.

Who is your ISP? What router are you using at home? Have you checked to see if UPnP is properly setting the port forwarding in your router?

1 Like

BT hub
But i use Netgear Orbi router wifi6
Settings in Orbi app not allowing me to check uPnP settings

Is there not a Roon person who can call me to guide me through? This self-help mantra is great if you live and breath this stuff

Thanks for your help. I have hone to advanced settings of my router.

Port forwarding activated
Service name - FTP?

I have set server IP address as for the Core

Protocsl = TCP?

Port reference matches

Still not working. What next?

Which model number Orbi router?

Hi it’s the RBR850

From the manual:

For “Service Name” use “Roon ARC”.

TCP/UDP is fine.

In the “External Port range” field enter the port number you see Roon is using for Roon ARC. That is found on the Roon Core under “Settings → Roon ARC”.

Check “Use the same port range for Internal port”.

Type the Roon Core IP (found on the Roon Core under “Settings → Roon ARC”) in the “Internal IP address” field.

That should get your port forwarding configured. Going to “Settings → Roon ARC” will tell you if the port forwarding change fixes the problem.

Will try when home. Thanks

Hey MJ, I really appreciate your help but it still does not work unfortunately.

I wonder if the problem lies with my hub rather than my Router.

My ISP is BT and the Orbi serves as a wifi mesh router plus satellites