Qobuz Playback Issues

Hello All,

We are aware of some reports concerning Qobuz playback and are actively discussing this situation with Qobuz, but we need a bit more information to move forward. The questions below will help us and Qobuz understand this problem, and get it resolved soon.

If you are experiencing a Qobuz playback issue please let us know:

  1. Are you able to play (Assume Form by James Blake) on the Qobuz web player until the track has concluded? Link to track is as follows: (https://play.qobuz.com/album/i6yfb3qats3rc). We’ve confirmed this album should be streamable in every country except Poland and if you are only able to play 30 seconds of this track, please see Mike’s post here:
    (Qobuz errors: too many failures, playback stopped)

  2. Are you able to play the same track (Assume Form by James Blake) in Roon all the way until completion using Qobuz integration? If you are not able to do so, please provide the exact local time in your country for the playback attempt (ex: 1:36PM on 1/25/19)

  3. If you have a TIDAL subscription as well, are you able to play back the TIDAL version of that track and does it work as expected until completion? If you are not able to do so, please provide the exact local time in your country for the playback attempt (ex: 1:36PM on 1/25/19)

  4. Does logging out and back into Qobuz help resolve the playback issue?

  5. Can you post a screenshot of your Signal Path while the track is playing? You can use these instructions to upload screenshots to Community.

  6. What Qobuz subscription tier do you have?

Letting us know this information will help us understand the root cause better so any feedback here is greatly appreciated!

Thanks,
Noris

@support

I’m using a Nucleus and I’ve just started my trial with Qobuz. I can’t for the life of me get Qobuz to play. It consistently skips all tracks from Qobuz. I’ve search the forums and can’t find someone with a similar issue. I’ve attempted to sign out and sign back in, reset the nucleus, and play to other zones. Has anyone else experienced this?

@RevJSton

I have moved your post to this thread. For troubleshooting purposes: could you please read the opening post by @noris (first post in this thread), follow the steps outlined there and report back? Thanks!

1 Like

7 posts were split to a new topic: Qobuz 24/96 playing as 16/44

Sorry, cannot be of any help. Track plays flawlessly in Roon/Qobuz.
I have a Hifi+ subscription with Qobuz (streaming in CD quality for non-purchased albums)
Living in Belgium
Dirk

Well,
After digging in, I found that the gift code I was sent was not activated. I went through the process again and all is fine.

1 Like

Upon signing up for the Beta I was gifted a 6 month code of Studio subscription.

All good for me with months studio trial.

Getting exactly this issue currently with Tidal, as is everyone else in the long thread just under this one in the Support forum.

A post was split to a new topic: Qobuz stops playing after 30 min

2 posts were split to a new topic: PSAudio DirectStream Static With Qobuz

2 posts were split to a new topic: Qobuz track isn’t playing in Roon

A post was split to a new topic: Qobuz “too many failures” error messages