Roon not streaming Qobuz

My Roon no longer streams Qobuz. When I try to start a recording from Qobuz the error message reads: “Unable to start streaming. Check your Qobuz account and try again.” Qobuz is streaming fine on the desktop app and android app but not in Roon. I have tried signing out and back in both thru the desktop app and the Roon app but it doesn’t help.I am running Roon on a Windows 10 computer w/ Lake I7 processor, and 16 GB RAM via USB to an ExaSound 62 dac.
Thanks
Charles

Did you check your Qobuz account on the website if there is some strange status or something?

Yes, and there are no notices or error messages. It was working fine until 3 days ago, and as mentioned above, works fine from the desktop app or my phone…

When I go to settings and services and select Qobuz , under STREAMING QUALITY it says “No stream formats available.”

Yes, but there is no guarantee that the first-party Qobuz apps use the same mechanisms/APIs for account validation as third-party apps like Roon. The Roon app suggested to check the account, that’s why I recommended to actually do that.

But OK, no message there.

When logging into Qobuz in Roon, do you use the email address you used for the Qobuz account? (Not the Qobuz account’s user name)?

I am signed in with my email and the Roon services tab says I am signed in successfuly, but it still says No stream formats available.
Thanks
Charles

It’s odd. There was a similar thing here that seems to have been resolved, but unfortunately the guy didn’t bother to tell us about what fixed it:

Some more with a solution, maybe you find hints there:

Hi @Charles_Grubbs,

Our valued user, @Suedkiez gave us some relevant threads that could address your issue.

If you’re still having issues, please let us know. I’ll be happy to help you further if you’re still having problems.

Thanks,
Wes