Unstable use of the pages within the Now Playing screen [Ticket In]

This is an edited repost of my support request from February 2021 (not a typo):

As of 1.8.913 (911 on Android) nothing has changed. At support’s request, I uploaded a video of the problem, then heard nothing (a link to a new video is below). I’ve tagged moderators in other threads just asking if this is even recognized and have heard nothing. There have been other Android users with the same problem. I’m really feeling ignored and end up apologetic to my guests when I show Roon off to them and they scroll the artist bio or release review (in now playing) and comment on the problem.

I’ve even purchased a new Android tablet (Amazon Fire HD) and only installed play store and Roon. Same problem exactly on the new tablet. Since the original problem, I have changed the Core from my QNAP to an i7 NUC with ROCK. That has not changed the problem.

What’s not working - On the Now Playing screen. Viewing different “tabs” of the NP screen, eg, lyrics, bio, track credits, etc., is unstable. Scrolling changes pages (as if a right or left swipe), and the page jumps to top spontaneously. Severe enough that these are unusable for me.

It seems there are two issues: One is random jump back to top then down again, the other is extreme sensitivity with left and right swiping.

How often the issue occurs - All the time.

Details on your Core machine (OS, Hardware specs, Roon build): QNAP TVS-872XT (i5 CPU) running QTS version 5.0.0.1891 and Roon server version 1.8 build 756. - Since this original posting: NUC i7 (10th gen) with ROCK. Server now 1.8.913.

Details on your Remote(s) (OS, Hardware specs, Roon build): Samsung Galaxy Tab A 10.1 running Android 10, now Android 11, 128GB. Roon version 1.8/756. Now 1.8.911.

Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured): Router is Netgear R8500, wireless to Auralic Polaris, ethernet to Auralic Vega G2, and wireless to the control tablet. NAS connect to router with ethernet cable.

Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library): Library is on the main NAS volume. Qobuz and Tidal are active. 76K tracks.

This began with the first 1.8 upgrade. This does not happen with my wife’s iPad mini and did not occur with the same Samsung tablet on 1.7.

Thank you for help! I would really like to get this fixed. It should not take a year and a half for this basic functionality to be taken care of.

Here is a new video of the problem occurring (expires 3/31):

…Pete

And this messaging thread - nothing since March 2021:

https://community.roonlabs.com/t/re-unstable-use-of-the-pages-within-the-now-playing-screen/149988

Hi @pstrisik ,

Thanks for the report here! I’ve just checked our ticketing system and I do see that there is a development ticket in regarding this issue, and it’s been updated last month, so work is in-progress regarding this. As per policy, I can’t comment on a timeline for resolution, but we are aware and working on this, thanks!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.