Android remote freezes completely

@Axel_Lesch - Sorry to hear that the issue is the same on your Note 10+ EU, I’ve mentioned this to the QA team. Of the other 5 remotes work as expected, please use them for now. We will let you know if we have any additional updates to share, thanks!

Hi @noris
I have good news - everything seems to be working again after the update to build 882 … and I hope it stays that way this time.
I will watch the whole thing a little longer, report and hopefully this thread can be closed :slight_smile:
Thanks again to the team and Happy Holidays to everyone who reads this! :christmas_tree: :notes:

2 Likes

Good to see such a positive approach…

@noris
Unfortunately it stopped working after a few hours of playing music … but why? Loads of ram left on my phone.


Maybe it has something to do with working with Roon OS Rock RAM?

This topic was automatically closed after 16 days. New replies are no longer allowed.

Hi @Axel_Lesch,

I noticed in the other thread that you said that this issue is back, so I have re-opened your thread. I think we’ll need to take a look at Android system-level logs if we wish to pursue further troubleshooting here, if you can please access these, I will provide instructions below on how to do so.

Connect your PC to Android phone and install ADB (instructions are here (all platforms)). Then:

  1. Type adb shell in terminal
  2. Type logcat v (ref: Logcat command-line tool  |  Android Developers)
  3. Reproduce the problem and let terminal print logs for 3-5 more seconds
  4. Select output from the moment you started the reproduction of the bug till the very end
  5. Upload the log here and let us know once you have done so:

https://workdrive.zohoexternal.com/collection/8i5239cc05950ac07456889838d9319545a82/external

Thanks!

@Axel_Lesch I got the same problem after updating the app on my EU Samsung galaxy 21FE freeze, and is not responding, several uninstall and install didn’t help.

Software android 12

And yes I did reboot server and phone.

This is where I get stock every time.

@anon60681764
I’m sorry that you are facing the issue as well, sadly still no solution since May last year.

To save my nerves I bought some inexpensive remotes, one for each room, while I can’t use the phone in my pocket for this purpose.

Sorry, I can’t tell you more …
Other than that, I am quite happy with Roon, so that’s no reason for me to turn away.

Of course, I still hope that the team can still manage it before my phone gets too old anyway and I have to buy a new one, not Samsung this time, I think :grinning:.
All the best,

@Axel_Lesch
I am afraid it not isolated to Samsung products this problem is affecting many other Android users, probably most of them whit Android 12.
But good to read you are patient user, I am not this is my third problem that never get solved,even after months of patient waiting.
So for me my subscription end next month, and if not everything working at this point I will leve Roon for good, no need for paying money for at systeme that not working.

1 Like

@noris
@support

Hello @Axel_Lesch,

Were you able to follow the instructions in Noris’ post below to send logs over? I’m not seeing those as of yet in our logs uploader.

Thanks @jamie for reporting back. I haven’t got around to it recently because I’m very short on time at the moment. I also have to say that I’m not that motivated anymore after doing this procedure twice last year and sending it without any result. I’m not sure how it could bring new insights this time. Can’t I just send the old logs, I still have them?

Hey @Axel_Lesch ,

I checked the status of your ticket and it looks like we did release a fix for one of the issues you were having in our January release, but perhaps that issue was separate from the freezing you were having.

Can you please send a new ADB log and note the time +date of the freeze? I’ll ask the QA team to see if there are any further clues after the January fix update.

Hi @noris thank you for coming back.
But currently 'm considering buying a new phone for a variety of reasons.
Are you able to tell me if this problem has also occurred with other Samsung phones and which ones?

@noris
I bought a new phone and will send the note 10+ for repair of a defective usb slot.
But first I am going to factory reset the Note 10+ and just load Roon to see if there had been a weird software interaction with another app or something else.
Thx Daniel @Rugby

3 Likes

So I did reset the Note 10+ and I’m amazed at the result, which I never expected.
@noris @jamie @Michael_Harris @ged_hickman1 @Rugby @anon60681764
and all others who have participated here, who are affected themselves or who are interested:
After the reset, the USB charging port that I thought was defective suddenly worked again.
But also:
Although I did restore all apps, data and settings 1:1, Roon is now working without any problems.
So far.
Not to forget, I had been using this phone for over a year before the error started, without any issues at all. Until freezing suddenly occurred after a Roon update last May.
No idea why.
But maybe an option for others to just try a full reset of the device that’s having problems.
If I had known that, I would have done it long ago and saved myself and the team a lot of time and trouble.
So a big thanks to Daniel @rugby!
Cheers all,
Axel

4 Likes

Axel good news for you.
Do you think this may have followed a Samsung Android update as I have seen issues like that in the past, though less so now.

Good to share that information though.

1 Like

Glad the suggestion helped!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.