Constant Tidal Networking or Connectivity problems

@support,… I am continuously getting ‘Tidal - Networking or Connectivity Problems are interfering with Tidal Playback’

Computer - Win10 Pro, i7 (Kaby) 4.2ghz, 16gb Ram, 500GbSSD,…
Networking - Linksys AC1900(maxStream) Ethernet connected to Comp. (slo dsl ~3mb-down/800kb-up)
DAC = PS Audio DirectStream w/Bridge II (v3.3.3) connected via Netgear (WN3000RP) extender
ROON/RAAT = 1.3 b259 /

No other programs running on comp while issue persists,… Can stream from MConnect or Aries Mini on same network with no issue at all… would appear to be related to computer intake of Tidal stream and not network,…

Happens on any music I play,… sometimes quickly (~3sec.) sometimes after a while,… MQA content same problem but immediately,.

Thanks for any help!

Hi @John_Slate ------ Thank you for the post and sharing your feedback with us. The insight is very appreciated!

Moving forward, just to make sure I am understanding this behavior correctly. You are getting a TIDAL error message stating, that there seems to be some sort of “network or connectivity problem” while trying to stream TIDAL content to the DirectStream OR are you also noticing this with your other audio zones as well?

Furthermore, my assumption is that you are having no issue with locally stored content, is this correct? Also, if you were to use the TIDAL application by itself instead of Roon + TIDAL, what is the experience like? Are you presented with the same error message?


Hey Eric,

Yes, specific message is ‘Tidal: A networking or connectivity problem is interfering with Tidal playback’,… The error message is specific to Tidal/Roon.

Only using the one zone (PSA-DS) but tried streaming to the ‘System Output’ as well, same issue. No Issue with streaming stored content from the HD, including DSD ,… Tidal app plays fine by itself, or through my Aries Mini or through MConnect,… all through the same network Roon is on.

Hope this helps, Thanks!

Hi @John_Slate ---- Thank you for the follow up and the insight, both are very appreciated!

Moving forward, I would like to see if we can trigger a change in behavior here by having you clear your TIDAL cache. With this in mind, may I very kindly ask you to please perform the following:

  1. Quit Roon (or RoonServer)
  2. Find and open your Roon or RoonServer folder
  3. Locate and delete only the cache folder (Roon/Cache)
  4. Restart Roon


Deleted the Cache folder,… seems to have taken care of regular Tidal files, but still get the same error msg when trying to play MQA files,…

Hi @John_Slate ---- Thank you for touching base and sharing your observations since clearing your TIDAL cache. The feedback is appreciated!

Moving forward, being as you are experiencing this behavior via the “system output” ("…tried streaming to the ‘System Output’ as well, same issue") as well, I would like to put the DirectStream “to the side” for a moment and kindly ask you to please perform the following:

  • Reproduce the issue via the “system output” and note the time when it is observed

"Tidal - Networking or Connectivity Problems are interfering with Tidal Playback …still get the same error msg when trying to play MQA files.

  • Once the issues has been replicated and the time noted, please use the instructions found here to send us Roon and RAATServer logs.


Here ya go Eric,… Thanks for all the help! Issue start around 8:13pm in the log files…

Hi @John_Slate ---- Thank you for the follow up, very appreciated!

Confirming that the logs have been downloaded and passed over to our techs for review. However, I did noticed that you had provided a single “Roon” and “RAATServer” log from the mentioned time frame and I am certain that the team will want to see the entire set of logs to look for any commonalities in the traces. Would you kindly please provide, a full set of “Roon” and “RAATServer” logs, so I can add them to my report.


No prob, thanks… link to folder with all files

@John_Slate — Thank you, very appreciated! Looks like we got what we need :wink:

Once our techs have evaluated the logs and have passed my report back, I will be sure to follow up with their thoughts/findings in a timely manor. Your patience is very appreciated!



I am seeing the exact behavior mentioned here as well.
I’ll keep my eye on this tread for any update.

But I will add I see worse connectivity if I try and use tidal App directly connect to YGGY USB last time I wanted to listen to MQA. There were so many dropouts i gave up without a fight. I’m Ethernet connected.

I was having repeated dropouts listening to Count on Me by Lucy Schwartz tonight. So I decided to reboot everything in the chain for the heck of it.

AT&T router, Roon server running on win10 standalone dell laptop SSD, 3Mhz, microrendu, Cisco switch and yggy.

After the reboot I have been able to start, stop start … the same song without a problem. I’d really like to blame Tidal, but I’m not so sure it is their issue.

Hi Paul,

Sometimes Tidal connectivity can fall prey to bottlenecks on the DNS servers at your ISP. Try the public Google DNS and see if that helps.

1 Like

Yeah, Tidal MQA streaming was awful for me last night. Worked flawlessly with Roon, just no decoding…:worried:

Very strange tonight. I played the same non MQA album on Tidal twice then switched to another album and clicked play next. The non MQA track queued and began to show the track status bar scanning back and forth. I let go for 10 mins. I unplugged the microrendu but no affect. Restarted IPad Roon app no affect. Had to resort to a windows Roon server reboot.

Never saw this before. …

Had this issue today on and off. One track would stall and would get the ‘Tidal Networking Problems’ message, it would skip to the next song and continue. A reboot of core machine ‘seems’ to have resolved the issue for now. Will post if it returns.

All ---- Please be advised that we are currently still investigating this issue to gain a better understanding of why this error message is appearing while streaming MQA content.

To help aide in our evaluation, if you haven’t already, please provide the make/model DAC you are currently implementing (that you notice this issue with), and also please verify if you make the same observations with any locally stored MQA content OR is this issue isolated to TIDAL MQA content?

@John_Slate @Paula_Dickerson



Please reference my thread “Tidal constantly syncing”, but I also have had the issue referenced in this thread, too. However, I wouldn’t say that my connectivity message issue was constant–but it happened often enough to be somewhat irritating.

Also possibly of note–prior to the most recent update–my three Pi devices running Roon Bridge were set to fixed volume with the max volume option toggled on. After the update, all were set to “use device control”.

All of my issues have occurred since the most recent update. Everything rock solid prior with no connectivity issues.


I am using a yggy Dac and microrendu.
Same here it is not a constant issue, but enough to be irritating. Sometimes the song will just stop and go to the next track or the same track plays for a few mins and then skips.

Hi - I too am experiencing the network connectivity Tidal error. My system is:

MBP 2015 model
Benchmark DAC2 HGC using AudioQuest USB Cable
Bluesound Node 2 - happens on this one too
Blast+ Xfinity Internet (70-90mbps down) through an Apple Time Capsule 2016 model router

Starting around 5:30 pm est still occurring now, when I go to Tidal What’s New or Tidal Rising it returns “failed to load albums :(”

I have seen this before. The IPAD has to be restarted to get this working again.