ROON ARC: All of sudden, "Something went wrong" and "Poor connection" and "Searching for Roon Core..." messages [Resolved]

Transparency maybe

Still not working for me in Canada.

A post was split to a new topic: Connectivity Issues When Playing Local Content on ARC

Still not working (from Thailand).

had its moments in Singapore for me today too but after a reset and relogin and connection for my ARC core and resync its seems to have come back while I was in the car at least - otherwise I’m normally at home on the big rig

1 Like

Hey @Mark_Somers, welcome to Community! We’re sorry to hear that you’re having trouble. Would the deleted post you mention be the one that started off with “WhatTF…” and went downhill from there?

If so, it was flagged and removed. I encourage you to try a different approach. We understand that you’re frustrated but courtesy and mutual respect are generally more conducive to getting help and keeping Community a pleasant place to hang out. You can find more details in our forum guidelines. Thanks


Is there any news forthcoming?


A post was split to a new topic: Reset Roon ARC Required for Port Forwarding Despite “Ready” Diagnostic

Hi @eye,

The errors reported in this thread were the result of a temporary server outage which was resolved fully on November 14th.

We’ve investigated some basic diagnostics from your account and see evidence that ARC is able to connect, but we want to verify directly. Are you still experiencing connectivity issues in ARC at this time? If so, the tech support team will split your post off into a dedicated thread where we can troubleshoot and resolve any underlying issues.

Thank you for your patience.

yes it was working… I reinstalled the ARC mobile app and now it’s stuck at searching. It did start happening yesterday, so the ticket you included matches better the issue. Thanks

Hi @Spencer,

Please see the above staff post. We want to clarify whether or not your connectivity issues reported on Nov. 14th have been resolved. We’re standing by to assist as necessary.

4 posts were split to a new topic: “Poor Connection” Errors in ARC on Wi-Fi

ARC is working for me again, Thank you!

A post was split to a new topic: ARC Occasionally Causes Core to Hang/Freeze

When this post was created two weeks ago I had the same problem but it was solved.
Since yesterday Roon ARC has the same problems again.

When it will be solved? What do I have to do? Do you need further information provided by me?

Thanks in advance.

I also have this problem today, haven’t had time to troubleshoot yet so not sure if it’s a local problem with my setup or something at Roon’s side

3 posts were split to a new topic: ARC Error: connect EHOSTUNREACH

2 posts were split to a new topic: Roon ARC Error code 504 happening for past 2 days

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.