Audio file loading slowly since Devialet RAAT


(Michael) #22

@Support - just checking in on this since we haven’t heard back in a few days. Should I be logging a ticket with Devialet on this? Any insight or advice is welcome!


(Dylan Caudill) #23

Hi everyone,

Our team is hard at work investigating these reports. We will be sure to keep you updated here as soon as we have more information. We appreciate your patience and feedback as we are looking into this.


(Dylan Caudill) #24

Hi everyone,

I met with the technical team regarding the status of their investigation. The team is hoping to gather some information from those experiencing these issues. Please fill out this form so the team can review.

We appreciate your continued patience and cooperation while we continue to investigate this behavior.


(Michael) #25

Not to pester, but I was wondering if any insight has been garnered on this issue that can be shared. Just prior to 1.6 being released, I had been looking into switching to a NUC w/Rock to run Roon instead of my current Win 10 i7 PC. But since Roon RAAT to my Devialet is a key piece, I want to make sure this issue is addressed and resolved before I make the switch.

Since this first occurred, I have avoided playing hi-res music via Roon RAAT to my Devialet, but now I’m seeing the same problem occasionally with normal CD rips as well and even encountered the dropouts with Roon AIR a time or two. I’m quite puzzled as to why some of us are having this issue yet many others do not. Core machine? network? router?

Any insight that can be shared is appreciated… and as always, thanks!


(Michael) #26

@support - any update or insights you can share? I’ve tried moving RoonServer to a different machine (both relatively powerful i7 Win10 PCs), updated all my Win10 drivers to the latest, dramatically reduced the length of ethernet cable between PC, Router and Devialet and still getting the same problems with Roon RAAT to my Devialet. I can’t quite comprehend why some but not all are having this problem. For now, I’m fine with sticking to AIR, but would sure love to know if there’s anything that can be done from my side to resolve the issue.

Thanks!


#27

I’m still experience the “an audio file is loading slowly” syndrome. @support had this issue been solved? A friend told me that this happened only on weekends, and I think he got a point. Those who have the same issue, do you only get it on weekends?


(Michael) #28

If I attempt to play a hi-res track (anything at 24bit) using RAAT to my Devialet, I always get dropouts or stuttering and often get the ‘Audio file loading slowing…’ error regardless of time-of-day or day-of-week. If playing normal CD rips, it will often - but not always - play just fine without dropouts. Note that his is only a problem with my Devialet. Playing Roon Ready to other endpoints always works fine.

What I can’t quite understand is how it is working just fine for many, but quite a few of us are having this same problem. I also sent in a ticket to Devialet on this but haven’t heard back from them. I’ve tried everything I can think of (different computers running RoonServer, different ethernet cable, different lengths between server-router-Devialet), but the problem is always there.

I’m confident that Roon will address this, but to be honest, I’m quite surprised we haven’t heard anything back in a few weeks… likely a tough problem and/or something that Devialet will need to change in their DOS/firmware. But it would be great to know if there’s anything we can do to address this. Surely, those that have it working perfectly must be doing something different.


(John) #29

Hello everyone,

A short update on things…

We are still actively investigating the reports of issues using Roon Ready streaming on the new Devialet Expert Pro firmware. Significant progress has been made in isolating the factors and variables that could be causing some users to experience issues, a critical step in what will hopefully lead to all of our users being able to enjoy the new Roon Ready integration on their Devialet Expert Pro devices.

I wanted to thank the users who took the time to fill out the questionnaire, the data we have been able to capture has been invaluable as we continue isolate and iterate on potential solutions for impacted users.

The rollout of the Devialet Expert Pro Roon Ready certification was one of our biggest in terms of number of devices certified. It was a huge effort from both the Roon and Devialet development + QA teams to get the integration up to our collective high standards our users expect. Thankfully, we have been able to deliver this seamless and hopefully impressive experience to the large majority of Expert Pro owners. We are working diligently to deliver said experience to all of our users and we hope to have more news to share soon.

-John


Devialet Roon RAAT frequent dropout
Distorted sound (Devialet and ROCK)
(Michael) #30

I, for one, greatly appreciate the status update. I’m really looking forward to getting my Expert Pro successfully playing Roon Ready. I’m equally excited to get a better understanding as to why this is problematic for some of us but not others.

Thank you @John!


(Michael) #31

@john, not sure this is helpful or just confuses the issues, but last night I tried forcing down ethernet speed on the PC running Roonserver from the standard gigabit speed that my home network runs at to 100 mbps full duplex. Damn, that worked! No more “audio file loading slow…” error. No dropouts.

FWIW, I’ve never experienced any problems on my home network and never had an issue streaming RAAT to another endpoint at 1.0 gbps. Could there be an issue with Devialet’s ethernet and RAAT at the gigabit speed?

For those that are using ethernet (i.e. not wireless) and are NOT having a problem using Roon RAAT to your Expert Pro, what is the speed of your ethernet on the box running Roon Core?

I should add that I don’t see this as a solution because the machine running Roonserver is also doing other work where I need the higher bandwidth (although may prompt me toward a dedicated NUC just for Roon). But still hoping Roon & Devialet get to the bottom of the issue.


(Peter Jonsson) #32

Any News on this subjekt?
I’m having the same problem as described here…


Devialet RAAT dropouts
(John) #33

Hello @Peter_Jonsson ,

I moved your post to this thread in order to keep our Devialet issue tracking organized. I will quote our last statement made on the status of Devialet Expert Pro Roon Ready reported issues, as stated before we hope to get things resolved for all users as quickly as possible as we continue our investigation and QA processes.

-John


#34

I just tried the suggestion to change the roon server PC down to 100mbps full duplex, and it works. I’ve only played a few tracks so far, all using up-sampling to stress it, and so far perfect.

I tried using QoS in the router to limit the bandwidth to the Devialet, but that didn’t work.


(Marco) #35

For what it worth, I never had any dropout on my 250 Expert Pro via ethernet. Until today I thought it was just my good luck, but after reading @mdconnelly post I realized that my Devialet is connected to an old 8 port switch at 100Mbps that take down my gigabit connection to 100Mbps. Perhaps there is something there…
M


(Nick Baker) #36

I just tried it as well and it works perfectly for me as well.


#37

I just got the audio file loading slowly, whilst still on 100mbps, still not had any dropouts though.


(Thorsten Vieth) #38

I have had all sorts of problems with my 140 Pro on RAAT (and also Devialet Air) with crackles, playback stopping, audio file loading slowly, etc. Just to try something new, and encouraged by people’s success switching to a slower Ethernet connection, I’ve tried a variant of that: I unplugged the ethernet cable, created a new profile for the 140 Pro with enabled WiFi and disabled Ethernet ports. Now, I have been playing over WiFi for an hour uninterrupted so far. All sorts of material up-sampled in Roon to DSD64. Long time since that’s been possible.

EDIT: After a few hours more, there still are some small niggles. Had the “audio file loading slowly” problem once, and maybe one or two short playback interruptions but no playback stopping. All in all this is a ton better than it used to be with a wired Ethernet connection.


#39

Is your ethernet normally gigabit throughout?

Wifi was stable for me for a while, but it interferes with phono use, so isn’t a long term solution for me.


(Thorsten Vieth) #40

Using a Google WiFi mesh in the house, which is gigabit for each wired connection as far as I can see.
WAN is a 300Mbps fibre connection to the first Google WiFi Pod.
Devialet used to have a wired ethernet connection to a second Pod.
The same connection used to be rock solid with no problems on my previous streamer.

Now on the Devialet with going Wifi things are a lot more stable than the wired connection.
Something is up with the way ethernet is implemented on the Devialet.


(Jeff) #41

It would be interesting to see if plugging the Devialet only into a 100Mb network switch solves the problem. Is the port on the Devialet 100Mb or 1Gb?